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1. SEZNÁMENÍ 
 

Ekonomové, analytici, inženýři, vývojáři, učitelé a doslova každý profesionál občas potřebuje při své 
práci vytvořit demonstraci, prezentaci nebo tréninkový materiál. V drtivé většině případů se jedná o 
simulaci specifických postupů v softwarových aplikacích, dějů na celé pracovní ploše apod. 

Adobe® Captivate® (dále jen Cp) je univerzální nástroj pro tvorbu interaktivních prezentací určených 
pro e-learning. S pomocí tohoto nástroje lze snadno vytvářet interaktivní obsah, nebo např. použít 
stávající prezentace vytvořené v Microsoft PowerPoint. Výsledné dílo lze publikovat do různých 
podob jako např. SWF nebo FLV soubory apod. 

Pro rychlé seznámení s Cp si vytvoříme jednoduchou prezentaci se základními objekty, které program 
nabízí. Postupně se seznámíme s možnostmi Cp – nahrávání, editace, náhled a publikování.  

 

 
  

NAHRÁVÁNÍ EDITACE NÁHLED PUBLIKACE 
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2. NAHRÁVÁNÍ – RECORD 
 

Cp nabízí jednoduchou cestu, jak nahrát události, které se dějí na obrazovce a následně je doplnit o 
mluvené slovo, popisky apod.  

Například lze zaznamenat určitou činnost v Microsoft Word. Stačí spustit Cp, zvolit Word jakožto cíl 
naší nahrávky a kliknou na „Record“. Ve Wordu provedete požadovaný sled akcí a pro ukončení 
nahrávání stiskněte klávesu „End“.  

Nyní Cp převede veškerou nahranou činnost na sled snímků, které se zobrazí v novém projektu. 
Každý pohyb a činnost (pohyb myši, kliknutí apod.), kterou jste ve Wordu provedli, nyní můžete krok 
za krokem sledovat, editovat a doplňovat o další prvky.  

 
V této kapitole si blíže popíšeme způsoby a možnosti nahrávání snímků do prezentace. 

2.1.  Automatické nahrávání - Automatic 
Cp nabízí několik způsobů nahrávání: 

• Demo 
• Training 
• Assessment 
• Custom 
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V závislosti na zvoleném režimu je výsledný sled snímků automaticky doplňován o různé objekty. 

 

Demonstrační režim – Demonstration mode 

Tento režim je určen k demonstraci procedur nebo postupů. Výstup pořízený v tomto režimu nenabízí 
žádnou možnost interakce, je tedy určen k pasivnímu sledování. 

Při nahrávání v tomto režimu Cp provede následující činnosti: 

• Přidá textové popisky. 
• Doplní snímky o pohyb myší a zvýrazní místa kliknutí. 
• Doplní popisky s ručně vkládaným textem během prezentace. 

Tréninkový režim - Training mode 

Tento režim využijete, pokud budete požadovat aktivní účast pozorovatele. Prezentace se posune 
k dalším snímkům, pouze pokud uživatel provede správný sled požadovaných akcí. 

Při nahrávání v tomto režimu Cp provede následující činnosti: 

• Přidá „clickbox“ na místo, kam má uživatel kliknout. 
• Přidá kolonky pro vložení textu, které lze doplnit o nápovědu, správné a špatné odpovědi atd. 

Vyhodnocovací režim - Assessment mode 

Tento režim využijete, pokud potřebujete ověřit znalosti pozorovatele v průběhu prezentace. Lze 
nastavit bodové hodnocení za každé správné kliknutí. Můžete zaznamenat počet pokusů, které 
pozorovatel provedl pro dosažení cíle.  
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Při nahrávání v tomto režimu Cp provede následující činnosti: 

• Přidá „clickbox“ na místo, kam má uživatel kliknout. 
• Přidá kolonky pro vložení textu, které lze doplnit o nápovědu, správné a špatné odpovědi atd. 

Vlastní režim - Custom mode 

Pokud vám nevyhovuje žádný z předešlých režimů, je možné namixovat si vlastní prvky ze seznamu. 
Tento režim vám umožní dosáhnout maximálního potenciálu Cp. Každý snímek výsledné prezentace 
může pracovat v jiném režimu.  

Multirežimové nahrávání - Multimode recording 

Pokud vytvoříte nový projekt, máte možnost vytvořit nahrávku ve více než jednom režimu 

2.2.  Nahrávání všech událostí - Full motion recording 
V tomto režimu (FMR) je ukládáno veškeré dění na obrazovce jako video. Tento režim je užitečný při 
prezentaci složitých dějů, jako tvorby křivek, malování apod. 

V automatickém režimu jsou činnosti jako přetahování objektů nebo rolování obrazovky zaznamenány 
pomocí FMR.  

Pokud je režim FMR zakázán v automatickém režimu, lze jej v průběhu prezentace aktivovat pomocí 
klávesy „F9“. Pro ukončení FMR režimu stiskněte klávesu „F10“. FMR se vloží jako osamocený 
objekt do samostatného snímku v sérii ostatních snímků. 

Ikona Cp v systémové liště začne blikat, pokud je nahrávání režim FMR aktivní. 

2.3.  Ruční nahrávání - Manual recording 
Projekt lze vytvořit i ručním nahráváním jednotlivých kroků. Tento proces je však časově náročný a 
vyžaduje mnoho zásahů při tvorbě. 

2.4.  Cvičení 
Spusťte program, který máte v plánu předvést. Pro ukázku zvolíme program MS Word. 

Zvolte si sled požadovaných akcí, které chcete prezentovat. Například uložení dokumentu v režimu 
kompatibility apod. 

Spusťte Adobe Captivate. 

V hlavním menu vyberte „File“ a klikněte na „Record New Project“. 
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Obrázek 1 Okno s možnostmi pro nahrávání. 

Nyní je hlavní okno Adobe Captivate minimalizováno a v zobrazeném okně lze nastavit možnosti 
nahrávání.  

Na výběr je „Screen area“ nebo „Application“. 

Klikněte na „Application“ a v rolovacím menu vyberte požadovaný program, v našem případě Word. 

Na výběr je ještě typ nahrávání, kde lze zvolit, jakým způsobem bude výsledná demonstrace 
prezentována. Zvolte „Automatic“ a „Demo“. 

 
Nyní se spustí odpočet a můžete začít s požadovaným sledem kroků ve Wordu. 

Pokud jste skončili s požadovanou činností, ukončete nahrávání stisknutím klávesy „End“ nebo 
kliknutím na ikonu Cp vedle systémových hodin. 
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3. EDITACE – EDIT 
 

V této kapitole se seznámíme se vkládáním textových popisků a jejich časování v prezentaci. 

3.1.  Přidávání textových popisků 
Textové popisky jsou užitečné, pokud si přejete, aby se pozorovatel zaměřil na určitou oblast 
prezentace nebo doplnit prezentaci o další informace. Při automatickém nahrávání doplní Cp 
prezentaci automaticky o různé textové popisky. 

Cp nabízí několik různých textových objektů, které máte možnost vkládat.  

Textové popisky - Text Captions 

Textové popisky jsou určeny k popisování konkrétních dějů na obrazovce. Automaticky se tvoří 
popisky při kliknutí myši, nebo vkládání textu. Textový popisek je vkládán v podobě štítků s textem a 
ve většině případů se používá k navádění pozorovatele na další krok prezentace.  

Textové boxy - Text Entry Boxes 

Tento objekt vyžaduje textový vstup od pozorovatele prezentace. Tento objekt lze opatřit nápovědou, 
určit správné a špatné odpovědi (vyhodnocení textového vstupu). 

Klikací box - Click Boxes 

Jde o objekt, kterým lze vymezit místo v prezentaci, které bude reagovat na kliknutí myši. Tento prvek 
je užitečný pokud pozorovatel zkouší práci s novým software apod. Pokud pozorovatel klikne do 
oblasti vymezené klikboxem, prezentace se může posunout na jiný snímek apod.  

Zvýrazňující boxy - Highlight boxes 

Jde o zvýrazňující průhledné obdélníky aplikované na oblasti, kterým má být věnována zvýšená 
pozornost apod.  Lze měnit rozměry, barvu i průhlednost objektu. V automatickém režimu se tento 
objekt zobrazí nad kurzorem myši při různých událostech. 

3.2.  Cvičení 
Na filmovém pásu (Filmstrip) označte (klikněte na) požadovaný snímek, který chcete doplnit o 
textový popisek. 
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Snímek se zobrazí v náhledu. 

 
Pro vložení popisku klikněte na Insert > Standard Objects> Text Caption. 

Textový popisek se objeví na ploše snímku.  
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Vložte text do rámečku a upravte vlastnosti popisku na panelu vpravo. Lze editovat barvu, 
průhlednost, pozici atd. 

3.3.  Nastavení časování objektů 
Každý objekt Cp má svou časovou linii, která je s ním spojena. Časové linie všech objektů jsou 
zobrazeny v panelu „Timeline“ ve spodní části Cp. 

 
Časovou jednotkou jsou sekundy. Horní lišta panelu je měřítkem času v sekundách. Celkové trvání 
jednoho snímku je vyznačeno červenými čárami na konci a začátku časové linie. 

Posouváním těchto čar lze upravit dobu trvání snímku, nebo jednotlivých objektů. Posouvat lze pouze 
koncovou čáru.  

Lze nastavit i časování ostatních objektů, které se mají na snímku vyskytovat v určitém pořadí.  

3.4.  Cvičení 
V panelu „Timeline“ klikněte na řádek s požadovaným objektem (klávesa „Shift“ pro hromadné 
označení). Nyní se řádek zvýrazní. 
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Pro upravení času, kdy se objekt objeví, najeďte myší na levou hranu vodorovného řádku, až se objeví 
dvojitá šipka. Poté klikněte a potáhněte startovací hranu na požadovaný časový úsek. 
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4. NÁHLED – PREVIEW 
 

Náhled slouží k rychlému přehrání současné prezentace. Náhled vám usnadní hledání chyb 
v prezentaci – plynulost přechodů, návaznost snímků, časování objektů apod. 

Pokud je projekt jednoduchý a obsahuje pouze několik snímků, je možné vytvořit náhled na celý 
projekt pomocí klávesy „ F4“. U složitějších a rozsáhlých projektů je vhodnější použít náhled na jeden 
snímek pomocí klávesy „F3“, protože příprava náhledu na celý projekt by zabrala velké množství 
času. 

Na výběr je i možnost pro přehrání následujících 5 snímků (F10) nebo všech následujících snímku (F8 
– všechny snímky od právě zobrazeného)  

4.1.  Cvičení 
V hlavní nabídce klikněte na File> Preview. 

 
 

 
Z nabídky možností vyberte „Project“. 

Zobrazí se náhled prezentace. Po ukončení zavřete okno a pokračujte v práci na prezentaci. 
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5. PUBLIKOVÁNÍ – PUBLISH 
 

Po zobrazení náhledu a po konečných úpravách, je projekt připraven k publikování. V této kapitole se 
seznámíte s publikováním projektu do SWF souboru. 

Tento způsob uložení je vhodný, pokudplánujete zveřejnit výstup na internetu. SWF soubory lze také 
posílat emailem nebo je lze sdílet na společných uložištích. Soubor lze snadno přehrát pomocí Adobe 
FlashPlayer, který je součástí všech webových prohlížečů. 

5.1.  Cvičení 
Uložte si rozpracovaný projekt „File >Save“.  

V hlavní nabídce označte „File >Publish“. 

 
Z nabídky možností vyberte požadovaný výstupní formát prezentace (výchozí je SWF):  

V následujících krocích vyplňte zbytek polí – název projektu, cestu složky pro uložení atd. 

Volba „Export to HTML“je standardně zaškrtnutá. Díky této funkci se spolu se SWF souborem 
vytvoří JavaScriptsoubor určený pro internetové prohlížeče. 

Nakonec stiskněte „Publish“. 

Výsledek si můžete prohlédnout ve složce, kterou jste si nastavili jako cílovou.  
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6. POKROČILÉ FUNKCE 

6.1.  Nový prázdný projekt 
Prázdný projekt je vhodný pokud potřebujete vytvářet prezentaci snímek po snímku. Můžete zvolit, 
jaké objekty se mají nacházet na jednotlivých snímcích. Tento typ projektu je vhodný, pokud nemáte 
v plánu používat velké množství objektů. 

 

 
Máte možnost nastavit rozlišení výstupní prezentace.  
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6.2.  Vytvoření prezentace z PPT 
Máte-li hotové prezentace v Microsoft PowerPoint, můžete je využít pro vytvoření prezentace v Cp. 
PPT soubor jednoduše naimportujete do Cp, kde bude převeden. 

 
 

Ihned po kliknutí na „From Microsoft PowerPoint“ budete vyzváni k zadání cesty k PPT prezentaci. 

 
Po načtení dat budete mít možnost zvolit podrobnosti importu. 
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Při importování souboru máte možnost zvolit si, zda má být zachována vazba (zaškrtnutím „Linked“) 
s původním souborem. Pokud tedy provedete změny na původní prezentaci v PowerPoint, projeví se i 
v Cp. 

Mimo jiné máte možnost upravit rozlišení, název a také si lze vybrat, které snímky budou importovány 
a které ne. Nejlepší praxe je zachovat původní rozlišení prezentace. 

6.3.  Vytvoření projektu z obrázků 
Tento typ prezentace zvolte, pokud máte v plánu použít velké množství obrázků, nebo chcete vytvořit 
prezentaci z fotografií apod. Cp hned na začátku vyžaduje výběr požadovaných obrázků, ze kterých 
v dalším kroku vytvoří sadu snímků v prezentaci. K jednotlivým obrázkům lze doplnit jakékoliv 
objekty včetně audia, videa, animací apod. aby vaše prezentace získala na atraktivitě a zajímavosti. 
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Hned po startu zvolte požadované rozlišení výstupního souboru. 

 
 

Následně označte požadované snímky (lze označit více souborů současně s pomocí kláves „shift“ a 
„ctrl“). 
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Jakmile máte označeny všechny požadované snímky, klikněte na „open“. 

 
 

Zobrazí se okno s možnostmi jednotlivých snímků, kde si lze zvolit různé vlastnosti snímků ještě před 
vlastním importem. Kliknutím na „OK“ se provede import všech snímků a prezentace je připravena 
k editaci. 
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6.4.  Výroba šablon projektu 
Šablony zajistí všem vašim projektům stejný vzhled. Využijete je, pokud potřebujete použít stejné 
rozložení prvků a styl pro více projektů najednou. Šablonu vytvoříte jednou, ale použijete ji vícekrát, 
čímž si ušetříte mnoho práce při torbě nových projektů. 

Pomocí šablon lze přednastavit: 

• Rozlišení projektu.  
• Rozměry a rozmístění různých objektů, videí a animací v prezentaci. 
• Sadu vlastností projektu, nahrávání, kvízů. 
• Vzhled, pozadí apod. 
• V šabloně mohou být napevno umístěny objekty jako např. loga projektu, číslo stránky, datum 

a čas apod. 

Šablony lze využít v prostředí, kde na jednom projektu pracuje více lidí. Designér navrhne společnou 
šablonu, která usnadní práci jednotlivým pracovníkům. Pracovníci se při práci se šablonou drží 
nápovědy, která je v projektové šabloně obsažena. Mají možnost vkládat objekty jen na místa, která 
jsou k tomu šablonou určena (placeholders) apod. 

Lze definovat i hlavní snímek (Master slide), který je určen jako titulní nebo závěrečná strana. Na 
tento typ snímku nelze umístit pole pro vkládání objektů (placeholder). 

Do polí pro vkládání objektů je možné umístit jakýkoliv typ média, který je podporován v Cp. 

Cvičení 
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Vyberte„File > New Project > Project Template“. 

 
 

Zvolte rozměry prezentace. 

Nyní můžete do prezentace začít vkládat objekty, které mají trvalý charakter – loga apod. 

Nastavte vlastnosti snímků „shift+F8“ – pozadí, vlastnosti importu, vlastnosti nahrávání apod. 

Na místa, která jsou určena k vložení objektu (pracovníkem, který se šablonou bude pracovat) vložte 
pole pro vkládání objektů – Placeholder. Klikněte na „Insert >PlaceholderSlides“nebo 
„placeholderobjects“. 

Výsledek činnosti uložte jako CPTL soubor. 

Hlavní snímek - Master slide 

Hlavní snímek definuje vzhled většiny snímků v prezentaci. Měl by obsahovat logo, záhlaví, zápatí, 
pozadí apod. Cp vytvoří vzor dle hlavního snímku pokaždé, když do prezentace vložíte nový snímek.  
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6.5.  Vytvoření projektu podle šablony 

 
Vytváření prezentací ze šablon vám usnadní dosáhnout jednotný vzhled jednotlivých snímků 
prezentace. Ačkoliv není váš projekt šablonou jakkoliv limitován, je nutné brát zřetel na fakt, že 
změny v projektu se neprojeví v uložené šabloně. Veškeré změny šablony je proto nutné provádět 
přímo v CPTL souboru.  
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6.6.  Nahrávání slovního výkladu - Narration 
V Cp máte možnost doplnit snímky o mluvené komentáře nebo audio soubory. Před nahráváním audia 
je vhodné zajistit si kvalitní mikrofon a připravit si scénář. 

Pro nahrání audia současně se simulací software postupujte dle následujících kroků: 

 
Před začátkem nahrávání v jakémkoliv režimu zvolte v možnostech „Audio“ volbu, odpovídající 
vašemu připojenému mikrofonu. 

Pokud jste ještě neprováděli kalibraci mikrofonu, budete k ní vyzvání. Nejsnažší volbou je 
automatická kalibrace „Auto calibrate“. 

 
Potvrďte tlačítkem „OK“ a spustí se odpočet do začátku nahrávání. Jakmile se nahrávání spustí, 
začněte mluvit do mikrofonu a komentovat prováděnou činnost. 

Po stisknutí klávesy „End“ se nahrávání ukončí. 



 

25 

 

 

V časové ose každého snímku se nyní zobrazí i linka s audio záznamem. 

 
Po kliknutí na řádek se zobrazí možnosti audio stopy. Máte možnost doplnit zvuk o titulky apod. 

 
 

Pro nahrání audio stopy do již existujících snímků postupujte dle následujících kroků: 

Otevřete požadovaný projekt a zvolte snímek, který má být o audio doplněn. 
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Klikněte na „Audio > Record to>slide“. Zobrazí se dialogová nabídka, kde zvolte „Record Audio“ 
nebo klávesu „F5“ pro začátek nahrávání. 

 
 

Pro ukončení nahrávání klikněte na tlačítko „Stop“. 

Vytvořená nahrávka je vložena do snímku jako WAV soubor a je možné ji použít vícekrát. 
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7. ZÁVĚR 
 

V této příručce jste se stručně seznámili se základními funkcemi Adobe Captivate. Návody na 
pokročilé funkce a další rady lze nalézt na webu http://www.adobe.com/support/captivate/. 

http://www.adobe.com/support/captivate/�
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